Table of Contents

Using Your Gigabyte Management Console ................................................................. 3
Gigabyte Management Console Key Features and Functions ........................................ 4
Software Install .............................................................................................................. 5
   Prerequisites on remote management PC ............................................................... 5
   Install Java Tool ....................................................................................................... 5
   Gigabyte Management Console Network Configuration ......................................... 6
Using the Web UI .......................................................................................................... 7
Gigabyte Management Console Overview .................................................................... 8
Enter Gigabyte Management Console ......................................................................... 9
   Properties .................................................................................................................. 9
   Configuration ............................................................................................................ 10
      Network ................................................................................................................ 10
   Network Security ..................................................................................................... 11
   Security ..................................................................................................................... 12
      Users ...................................................................................................................... 13
      Services ............................................................................................................... 14
      IPMI ..................................................................................................................... 15
      Time Setting ........................................................................................................ 17
   Language .................................................................................................................. 18
   Sessions .................................................................................................................... 19
   LDAP ....................................................................................................................... 20
   Updates ..................................................................................................................... 21
   Utilities ..................................................................................................................... 22
   Server Information .................................................................................................. 23
      LEDs ....................................................................................................................... 23
      Sensor Monitor .................................................................................................... 24
      Power Control ..................................................................................................... 25
      Power Consumption ............................................................................................. 26
   System Event Log .................................................................................................... 27
   Event Management .................................................................................................. 28
      FRU Information .................................................................................................. 28
      Platform Event ...................................................................................................... 29
      Trap Settings ........................................................................................................ 30
      Email Settings ..................................................................................................... 31
   Serial Over LAN ....................................................................................................... 32
   vKVM & vMedia ....................................................................................................... 33
      vKVM Viewer and Virtual Media Session Launch .............................................. 33
      vKVM & vMedia Session Configuration .............................................................. 36
   System Information .................................................................................................. 37
   Processor Information .............................................................................................. 37
Using Your Gigabyte Management Console

The Gigabyte Management Console has a user-friendly Graphics User Interface (GUI) called the Gigabyte Management Console GUI. It is designed to be easy to use. It has a low learning curve because it uses a standard Internet browser. You can expect to be up and running in less than five minutes. This chapter allows you to become familiar with the Gigabyte Management Console GUI’s various functions. Each function is described in detail.
Gigabyte Management Console Key Features and Functions

- Support IPMI v2.0
- Out-of-band monitoring and control for sever management over LAN.
- FRU information report includes main board part number, product name, and manufacturer, etc.
- Health status/Hardware monitoring report.
- Events log, view, and clear.
- Event notification via PET (Platform Event Trap).
- Platform Event Filtering (PEF) to take selected action for selected events.
- Chassis management includes power control and status report, front panel buttons and LEDs control.
- Support multi-session user, and alert destination for LAN channel.
Software Install

Prerequisites on remote management PC
Before installing Java tool, please check your system for the following required configuration requirements:

- Supported Browsers:
  - Internet Explorer 8~12
  - Google chrome Version 29.0.1547.66m
  - Firefox 2.0
- JAVA Recommended Version 8 Update 25 or later version (file size: ~ 623KB)

Install Java Tool

Please follow the instruction to install Java in Windows operating system.

1. Go to http://www.java.com
2. Click Download on the middle of the home page.
3. Click on Agree and Start Free Download
4. Click see all Java downloads
5. Select the operating system you are using.
6. Choose the folder location. (Save the file to a known location on your computer)
7. Click Save.
8. Click Yes to replace.
9. Verify that the
   - Name of the file is JavaSetup8u25.exe
   - Size is approximately 623KB.
10. Close all applications including the browser.
11. Double-click on the saved file icon to start the installation process.
Gigabyte Management Console Network Configuration

Please follow the instruction to enable the console redirection function.

1. You can gather the IP address on the POST scr

2. Or, Go to BIOS setup menu.
4. Select BMC network Configuration
5. Define Configuration Address source to DynamicBmcDhcp or Static.
6. Save and Exit.
7. The BMC IP Address will appear on the IPv4 Address parameter.

8. Save the configuration and exit BIOS setup menu.
Using the Web UI

The BMC firmware features an embedded web server, enabling users to connect to the BMC using an Internet browser (Microsoft® Internet Explorer™).

The web server shall support 4 concurrent connections

Web-based GUI is supported on the following browsers:

Microsoft Windows:

• Internet Explorer 8 ~ 12
• Mozilla® Firefox® 2.0 or later

Linux:

Mozilla Firefox 2.0 or later
Gigabyte Management Console Overview

1. Open a web browser and type in your identified IP. The IP address can be found using your DHCP server.
2. A dialog box prompts you to enter Username and Password.
3. Enter the following values:
   Username: **admin**
   Password: **password**

⚠️ When you log in using the root user name and password, you have full administrative powers. It is advised that once you log in, you change the root password.
Enter Gigabyte Management Console

After you successfully log into your Gigabyte Management Console, the Remote Management Console GUI appears.

Properties

Properties displays the firmware version of current remote client system.
Configuration
Network
You can view and modify the network settings on this screen. Select the Network Mode from the drop-down list.

1. **Dedicate Mode**
   When set to Dedicate Mode, you can configure the BMC related settings through the BMC port.

2. **Shared Mode**
   When set to Shared Mode, you can configure the BMC related settings through the NIC2 port.
   (Shared NIC Mode)
   NOTE: Function available on selected models.

3. **Failover Mode**
   When set to Failover Mode, you can configure the BMC related settings through the BMC or NIC2 port. (Backup Mode)
   When you finish configuration, click **Apply Change**.
   Please note that the changes may not take effect immediately, click "Refresh" to take effect of changes.
   NOTE: Function available on selected models.
Network Security
You can configure the network security settings on this screen. Check the IP Blocking Enabled box and input the desire value of IP Blocking Fail Count, IP Blocking Fail Window, and IP Blocking Penalty Time. After you finish the configuration, click Apply Change to save the settings.
Security

The Security page shows the current certificate status.
To generate a new certificate, click **Generate Certificate**.
To upload a certificate, click **Upload Certificate**.
Users

To configure a specific user, click the Users ID. To display new user information, click Refresh.

NOTE: BMC convention for enabling an ‘anonymous’ login is to configure the entry for User ID 1 with a null username (all zero’s) and a null password (all zero’s). Applications may then present this to the user as an anonymous login.
Services
You can configure the web server parameters (such as, HTTP Port Number, HTTPS Port Number, and Timeout) on a remote computer. By default, the timeout is 1800 seconds.
When you finish the configuration, click **Apply Changes**.
IPMI
This screen contains two sections: IPMI Serial and IPMI Settings.

IPMI Serial
There are four configuration in IPMI Serial: Connection Mode Settings, Baud Rate, Flow Control, and Channel Privilege Level Limit.

The Connection Mode Settings allows users to select the Console redirection type and to manage the system from a remote location.
Once the connection mode is set, select the Baud Rate and Flow Control from the drop-down list.

With Channel Privilege Level Limit, users can be configured to operate with a particular maximum Privilege Level. Privilege levels tell the BMC which commands are allowed to be executed. The following table shows the Channel Privilege Level.

<table>
<thead>
<tr>
<th>Users</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Users</td>
<td>This may be considered the lowest privilege level.</td>
</tr>
<tr>
<td>Operator</td>
<td>All BMC commands are allowed, except for configuration commands that can change the behavior of the out-of-band interfaces. For example, Operator privilege does not allow the capability to disable individual channels, or change user access privileges.</td>
</tr>
<tr>
<td>Administrator</td>
<td>All BMC commands are allowed, including configuration commands. An Administrator can even execute configuration commands that would disable the channel that the Administrator is communicating over.</td>
</tr>
</tbody>
</table>
IPMI Settings
IPMI Settings provides remote configuration over LAN. To activate IPMI remote configuration by LAN, check Enable IPMI Over LAN option, define the Channel Privilege Level Limit, and enter the Encryption Key.
When you finish the configuration, click Apply Changes.
Time Setting
This page provides the mechanism to configure the Network Time acquisition method. With Administrator or Operator privilege level, you can modify configuration settings and click the Apply Changes button to execute the settings, as well as click the Sync Time Now button (when in Requested Mode) to request an immediate clock set.

Operation Mode
Configures the NTP Mode. You can Disable NTP, set Requested Mode, or Daemon Mode in this parameter.
In Requested Mode, you can request an immediate clock synchronization with the NTP server; request will be sent when click the Sync Time Now button.
The Daemon Mode runs NTP daemon which sends a NTP request at approximately 5 minute intervals. Multiple NTP servers may be specified to provide redundancy.

Time Synchronization Method
Specifies the synchronization method for Requested Mode. Select Slew mode when you want to adjust the time smoothly over time if there are time sensitive applications in place. Select Step mode to aggressively change the time using settimeofday() system call.
Language
This page allows users to choose preferred language when using the WebUI. When you finish the configuration, click **Apply Change**.
**Sessions**

This screen displays information on Active Sessions. Additionally, the trash can icon provides the delete function for privileged users. Click Session log to view the session log. Click **Refresh** to refresh the Sessions status.
LDAP
LDAP screen allows download user list of LDAP server then create Gigabyte Management Console user account from this list directly.

Check the box below to enable LDAP authentication and enter the required information to access the LDAP server. Click *Apply Changes* to save your changes.
Updates
The firmware can be updated remotely.

To update firmware, follow the instruction below:

1. Select Update Type.
2. Select the file on your local system by using **Browse**.

Click **Upload** to update to the new version of firmware.
Utilities
Utilities provides BMC reboot and Factory default restore functions.

1. To reboot system, click **Reboot**.
2. To restore factory default, click **Factory Default**.
3. To update Logo, select the file on your local system using **Browse** and click **Update**.
Server Information

LEDs

Click **Turn On** to light on the front panel ID indication LED remotely.
Sensor Monitor

The Sensor monitor provides general configuration for related system hardware monitoring. To view the Probe list, click **Show Graph**. And click **Refresh** to update current probe list.
**Power Control**

The Power Control allows you to power on/off/cycle the remote host system. Additionally you can see the remote power status.

To perform the power control operation, select the operation and click **Apply Changes**.
Power Consumption
This section allows user to configure the power policies for the system.
System Event Log
It records the event when sensor has an abnormal state. When the log matches the pre-defined alert, the system sends out the notification automatically, if it is pre-configured.
**Event Management**

**FRU Information**

The FRU page is a simple display page for basic system ID information, as well as System product information. Click **Refresh** to update current FRU information.
Platform Event
A platform event filter (PEF) can trigger an action and generate an alert when a critical hardware-related event occurs. For each PEF, you can choose the action to be taken when a platform event occurs. You can also choose to generate and send an alert when a platform event occurs. In the Platform Events screen, you can enable the generation of platform event alerts globally by clicking Global Alerting Enable. When you finish the configuration, click Apply Changes.
Trap Settings
In the Trap Settings, user can set the IPv4 and IPv6 Destination List. IPv6 and IPv4 are two completely separate protocols. IPv6 is not backwards compatible with IPv4, and IPv4 hosts and routers will not be able to deal directly with IPv6 traffic. IPv6 has a significantly larger address space than IPv4. This results from the use of a 128-bit address, whereas IPv4 uses only 32 bits. When you finish the configuration, click Apply Changes.
Email Settings
If you want the alert to be sent by email, you can configure to specify the e-mail address, subject and message in the Email Settings. After you finish the configuration, click Apply Change to save the settings.

SMTP
Set E-mail (SMTP) server IP address for sending alert notification to user.
Check the SMTP Authentication Enabled box and enter the SMTP IP address, User Name, Password; select the STARTTLS Mode and SASL Mode from the drop-down list.
When you finish the configuration, click “Apply Changes”.

---

![Image of Email Settings configuration interface]
Serial Over LAN
You can configure the Serial Over LAN settings on this screen. Check the Enable Serial Over LAN box and select the Baud Rate and Channel Privilege Limit from the drop-down list. After you finish the configuration, click Apply Change to save the settings.
vKVM & vMedia

vKVM Viewer and Virtual Media Session Launch

This screen allows you to start a Remote Console session with the host system.
Launch Java KVM Viewer
Click **Launch Java KVM Viewer** to launch the redirection console and manage the server remotely. After clicking the button, a console appears as below:

For KVM and remote redirection detail function description, please go to chapter: **KVM Function Description**
Launch Java VM Client
Click **Launch Java VM Client** to launch the redirection console and manage the local computer.
After clicking the button, a console appears as below:

![Virtual Media Session](image)

<table>
<thead>
<tr>
<th>Function Item</th>
<th>Resulting Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mapped</td>
<td>Check the mapped box next to the drive types you want to connect.</td>
</tr>
<tr>
<td>Create Image…</td>
<td>Click the <strong>Create Image</strong>…button and create to the image.</td>
</tr>
<tr>
<td>Add Image…</td>
<td>Click the <strong>Add Image</strong>…button and browse to the image.</td>
</tr>
<tr>
<td>Remove Image</td>
<td>Click the <strong>Remove Image</strong>…button and remove to the image.</td>
</tr>
<tr>
<td>Exit</td>
<td>Click <strong>Exit</strong> button to terminate the Media Redirection wizard.</td>
</tr>
<tr>
<td>Details</td>
<td>Click <strong>Details</strong> to see more information of the image.</td>
</tr>
<tr>
<td>USB Reset</td>
<td>Click <strong>USB Reset</strong> to reset the USB.</td>
</tr>
</tbody>
</table>
vKVM & vMedia Session Configuration
This screen allows you to configure the Remote Console settings. Check the Virtual KVM Configuration Enabled box or Virtual Media Configuration Enabled box, and select the Max Sessions, Remote Port, Video Encryption Enabled, and Preference Client from the drop-down list. After you finish the configuration, click Apply Change to save the settings.
System Information

Processor Information

This page displays the technical specifications of the installed processor.
Memory Device Information
This page displays the technical specifications of the installed memory. Click Refresh to refresh current installed memory information.
Storage Information

This page displays the connected hard disk drive and hardware health information.

Click **Refresh** to view connected hard disk drive hardware health status.
PSU Information
This page displays the connected power supplies and hardware health information.
Click **Refresh** to view connected power supplies hardware health status.
System NIC Information
This page displays the connected hard disk drive and hardware health information.
Click **Refresh** to view the onboard LAN device related information.
KVM Function Description

After selecting **KVM Remote Console Redirection** button, system will lead you to the main menu of KVM window which is shown as below:

![KVM Window](image)

**Main Menu**

The items in the main menu will be described in the following sections.

**File**

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Resulting Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File→Capture to File</td>
<td>Save a snapshot of the target’s desktop to a file.</td>
</tr>
<tr>
<td>File→Exit</td>
<td>Terminate the KVM session and close.</td>
</tr>
</tbody>
</table>
### View

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Resulting Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>View → Hide/Show Status Bar</td>
<td>Hide / Show the status bar which includes &quot;Session IP address&quot;, &quot;Session Username&quot;, &quot;Frame Rate&quot;, and “Bandwidth&quot;.</td>
</tr>
<tr>
<td>View → Refresh</td>
<td>Sends a request to the KVM server asking for a reference screen.</td>
</tr>
<tr>
<td>View → Full Screen</td>
<td>Will switch to full screen mode. This menu is only available when not in full screen mode.</td>
</tr>
<tr>
<td>View → Fit</td>
<td>Resized the window to the size needed to completely display the targets desktop without an extra border or scrollbars. This will only work if the client desktop is large enough to accommodate the resized window.</td>
</tr>
</tbody>
</table>
Marcos

Macros are a mechanism to send keystrokes to the target that the user may otherwise not be able to send. One of the most obvious examples of this is the Ctrl-Alt-Del sequence under Windows. Because this sequence of keystrokes is intercepted by the Windows OS, the KVM client will never receive the complete sequence and can therefore never send them to the target through normal keyboard operation. The solution to this is to provide an alternate mechanism for generate these keystrokes. We refer to these keystroke sequences as macros.

The list of supported macros is as follows:

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Resulting Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools → Instant Messaging</td>
<td>This will bring up the instant message.</td>
</tr>
<tr>
<td>Tools → Session Options</td>
<td>This will bring up the session options dialog. The session options provide the configuration of Keyboard pass through mode, Mouse, and Video Quality.</td>
</tr>
<tr>
<td>Tools → Session User List</td>
<td>This will display all shared KVM users name.</td>
</tr>
<tr>
<td>Tools → Single Cursor</td>
<td>Causes the viewer to enter single cursor mode.</td>
</tr>
<tr>
<td>Tools  →  Stats</td>
<td>Will display the performance statistics dialog.</td>
</tr>
</tbody>
</table>
### Power

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Resulting Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Power → Power On System</td>
<td>Turns the power on.</td>
</tr>
<tr>
<td>Power → Power Off System</td>
<td>Turns the power off.</td>
</tr>
<tr>
<td>Power → Graceful Shutdown</td>
<td>Issue a graceful shutdown command to the target.</td>
</tr>
<tr>
<td>Power → Reset System (warm boot)</td>
<td>Issues a reboot command to the target. Target will reboot without powering off.</td>
</tr>
<tr>
<td>Power → Power Cycle System (cold boot)</td>
<td>This will power cycle the target by turning the power off for a short period of time and then back on again.</td>
</tr>
</tbody>
</table>

### Help

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Resulting Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help → Contents and Index</td>
<td>Will cause the viewer help to be displayed.</td>
</tr>
<tr>
<td>Help → About</td>
<td>Will display a dialog with the product name, version, and copyright notices.</td>
</tr>
</tbody>
</table>